Blog Archives

>_ StatET, eclipse plug-in for R

October 2, 2010
By
>_ StatET, eclipse plug-in for R

Install the plug-in is quite simple, we only need to follow the instructions that we’ll find at the project’s page: http://www.walware.de/goto/statet The requirements are Java 5 (1.5) or higher, Eclipse IDE and the R package: rJava. The rj package is also recommended. In my case, I have installed Eclipse Helios for PHP (eclipse-php-helios-linux-gtk-x86_64.tar.gz). Eclipse download

Read more »